replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / utils / lrzsz / Makefile
index 8fff61888f15d3407f575a98de86125c4e4c3ebf..28f8a49c83961f80bc8950cdbf4c87040405e8cf 100644 (file)
@@ -43,7 +43,7 @@ define Build/Compile
 endef
 
 define Package/lrzsz/install   
 endef
 
 define Package/lrzsz/install   
-       install -d -m0755 $(1)/usr/bin
+       $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/lrz $(1)/usr/bin/
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/lsz $(1)/usr/bin/
        (cd $(1)/usr/bin; \
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/lrz $(1)/usr/bin/
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/lsz $(1)/usr/bin/
        (cd $(1)/usr/bin; \