various ccache fixes (closes: #1599), thanks to Bartman007
[openwrt/svn-archive/archive.git] / utils / lsof / Makefile
index 0525734928420c6421be64da633526d5129f73c4..5faf4dfd8fcb94257ee8bc98f68ebd7e6dae101b 100644 (file)
@@ -35,7 +35,7 @@ endef
 
 define Build/Compile   
        $(MAKE) -C $(PKG_BUILD_DIR) \
-       CC=$(TARGET_CC) \
+       CC="$(TARGET_CC)" \
        CFLAGS="$(TARGET_CFLAGS)" \
        LDFLAGS="$(TARGET_LDFLAGS)" 
 endef