Change the name to match patch convention
[openwrt/svn-archive/archive.git] / utils / macchanger / Makefile
index 79290343110c14ff360febe37058e469340e0bf5..467bdee501528c323e312d972618618bc3d16360 100644 (file)
@@ -39,9 +39,9 @@ define Build/Compile
 endef
 
 define Package/macchanger/install      
-       install -d -m0755 $(1)/usr/bin
+       $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/macchanger $(1)/usr/bin/
-       install -d -m0755 $(1)/usr/share
+       $(INSTALL_DIR) $(1)/usr/share
        $(CP) $(PKG_INSTALL_DIR)/usr/share/macchanger $(1)/usr/share/
 endef