maemo-kexec: Rename script to bootmaemo.
[openwrt/svn-archive/archive.git] / utils / maemo-kexec / Makefile
index 05b7f50ddca788daf23a082bf4c74ee6072b7c51..3f31c975556a31551c55b34d7bc785fbfd201f65 100644 (file)
@@ -50,7 +50,7 @@ MAEMO_KRNL_SRC:=$(if $(CONFIG_MAEMO_KEXEC_DOWNLOAD_KERNEL),\
 
 define Package/maemo-kexec/install
        $(INSTALL_DIR) $(1)/boot $(1)/sbin
-       $(INSTALL_BIN) ./files/sbin/boot-maemo $(1)/sbin/
+       $(INSTALL_BIN) ./files/sbin/bootmaemo $(1)/sbin/
        $(INSTALL_DATA) $(MAEMO_KRNL_SRC) $(1)/boot/maemo.zImage
 endef