[packages] lcd4linux: rework drivers/plugins configuration and dependencies (closes...
[openwrt/svn-archive/archive.git] / utils / microcom / Makefile
index 931460cc2cdad696e6ded8fd96d9810f30448fcc..17c7e047c94b1fb56634b1bfffcf9a653204252e 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -16,16 +15,16 @@ PKG_SOURCE:=m102.tar.gz
 PKG_SOURCE_URL:=http://microcom.port5.com/
 PKG_MD5SUM:=c7817035dc41cb02e7cfb565cf9b7401
 
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
-PKG_UNPACK:=zcat $(DL_DIR)/$(PKG_SOURCE) | $(TAR) -C $(PKG_BUILD_DIR) $(TAR_OPTIONS)
-
 include $(INCLUDE_DIR)/package.mk
 
+PKG_UNPACK:=zcat $(DL_DIR)/$(PKG_SOURCE) | $(TAR) -C $(PKG_BUILD_DIR) $(TAR_OPTIONS)
+
 define Package/microcom
   SECTION:=utils
   CATEGORY:=Utilities
   TITLE:=A serial terminal emulation program
   URL:=http://microcomlinux.homestead.com/
+  SUBMENU:=terminal
 endef
 
 define Package/microcom/description