mark click as broken for now - fails to build and should be replaced with a newer...
[openwrt/svn-archive/archive.git] / utils / microcom / Makefile
index 3a304412caec8eac34a31b2df4972f8c79b934ac..33f4007f6826708e80b4ca9e9115312c41c6cd21 100644 (file)
@@ -39,8 +39,8 @@ define Build/Compile
 endef
 
 define Package/microcom/install
-       install -d -m0755 $(1)/usr/bin
-       install -m0755 $(PKG_BUILD_DIR)/microcom $(1)/usr/bin/
+       $(INSTALL_DIR) $(1)/usr/bin
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/microcom $(1)/usr/bin/
 endef
 
 $(eval $(call BuildPackage,microcom))