use Build/Configure/Default macro, don't check for libusb - it doesn't seem to be...
[openwrt/svn-archive/archive.git] / utils / microcom / Makefile
index 646c9e5cd7df15a19ff95bfb4f2c1a02a718541e..874afdac70d716d59ad20f42c299ad03822b9482 100644 (file)
@@ -34,7 +34,7 @@ define Build/Prepare
        rm -rf $(PKG_BUILD_DIR)
        mkdir -p $(PKG_BUILD_DIR)
        # the .tar.gz is different - no subdirectory, so do this manually
-       zcat $(DL_DIR)/$(PKG_SOURCE) | tar -C $(PKG_BUILD_DIR) $(TAR_OPTIONS) -
+       zcat $(DL_DIR)/$(PKG_SOURCE) | tar -C $(PKG_BUILD_DIR) $(TAR_OPTIONS)
 endef
 
 define Build/Configure