replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / utils / mutt / Makefile
index 19f6c6626e216a6fc063409b88fd5d8146e7659d..1a83d6e6fab7f67e3e3c8a6e16c669eb93ad7ce9 100644 (file)
@@ -44,7 +44,7 @@ define Build/Compile
 endef
 
 define Package/mutt/install
-       install -d -m0755 $(1)/usr/bin
+       $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_BUILD_DIR)/mutt $(1)/usr/bin/
 endef