[package] update nano to 2.1.9 (#4846)
[openwrt/svn-archive/archive.git] / utils / nano / Makefile
index 9ac6cef5fc7d1672db471724f710a128c005d3df..020d550a751752e5c6199d55806354bb6064bb76 100644 (file)
@@ -4,17 +4,16 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=nano
-PKG_VERSION:=2.0.7
+PKG_VERSION:=2.1.9
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://www.nano-editor.org/dist/v2.0
-PKG_MD5SUM:=16187fed2bdefec6275ece6401ce4cd2
+PKG_SOURCE_URL:=http://www.nano-editor.org/dist/v2.1
+PKG_MD5SUM:=41e9ffb4a055eba666cdb17c4e50ba21
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -24,7 +23,7 @@ define Package/nano
   DEPENDS:=+libncurses
   TITLE:=An enhanced clone of the Pico text editor
   URL:=http://www.nano-editor.org/
-  SUBMENU:=editors
+  SUBMENU:=Editors
 endef
 
 define Package/nano/description