replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / utils / nano / Makefile
index 9c18600c0ffbf33ac07669d47d64b62bd739c907..2fbc96359538e1283e65526fa0aa8d8604bc76c9 100644 (file)
@@ -52,7 +52,7 @@ define Build/Compile
 endef
 
 define Package/nano/install    
-       install -d -m0755 $(1)/usr/bin
+       $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/nano $(1)/usr/bin/
 endef