add bandwidthd
[openwrt/svn-archive/archive.git] / utils / ntfs-3g / Makefile
index edba3bb68d63f507f9e12481a7c4fb033f487dbe..66d1eb53f3a49bdcf18e9b8514933dd6e6f98e83 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2007 OpenWrt.org
+#
+# Copyright (C) 2007-2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -22,7 +22,7 @@ include $(INCLUDE_DIR)/package.mk
 
 define Package/ntfs-3g
   TITLE:=NTFS-3G
-  DEPENDS:=+libfuse +fuse-utils
+  DEPENDS:=+libfuse +fuse-utils +libpthread
   SECTION:=utils
   CATEGORY:=Utilities
   URL:=http://www.ntfs-3g.org
@@ -62,7 +62,3 @@ define Package/ntfs-3g/install
 endef
 
 $(eval $(call BuildPackage,ntfs-3g))
-
-$(eval $(call RequireCommand,pkg-config, \
-       $(PKG_NAME) requires pkg-config. \
-))