[packages] pciutils: Fix missing parenthesis typo (#5694)
[openwrt/svn-archive/archive.git] / utils / pciutils / Makefile
index 8e5b82b5b59de050ffbdd543e4b7eba0252e714b..4160919d61f8c20f933323a9c9269243dbd95a9b 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2007-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,13 +8,13 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=pciutils
-PKG_VERSION:=3.0.0
-PKG_RELEASE:=1
+PKG_VERSION:=3.1.2
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=http://www.kernel.org/pub/software/utils/pciutils/ \
+PKG_SOURCE_URL:=@KERNEL/software/utils/pciutils \
        ftp://atrey.karlin.mff.cuni.cz/pub/linux/pci
-PKG_MD5SUM:=85b5dae042217cf11bca10d52210a78d
+PKG_MD5SUM:=46387fd7a18c33fbb5311fdb3ab9ea12
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -32,7 +32,8 @@ endef
 
 define Package/pciutils/postinst
 #!/bin/sh
-$${IPKG_INSTROOT}/usr/sbin/update-pciids.sh
+(cd $${IPKG_INSTROOT}/usr/share; $${IPKG_INSTROOT}/usr/sbin/update-pciids.sh)
+exit 0
 endef
 
 MAKE_FLAGS += \