[packages] Various Makefile cleanups.
[openwrt/svn-archive/archive.git] / utils / pciutils / Makefile
index 37c7aaed1d4f3d1b6c9b6def07fe7e57fc024028..a9e367fe39b5430320cbf98a717e9e6ec38cd499 100644 (file)
@@ -12,7 +12,7 @@ PKG_VERSION:=3.1.2
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=http://www.kernel.org/pub/software/utils/pciutils/ \
+PKG_SOURCE_URL:=@KERNEL/software/utils/pciutils \
        ftp://atrey.karlin.mff.cuni.cz/pub/linux/pci
 PKG_MD5SUM:=46387fd7a18c33fbb5311fdb3ab9ea12
 
@@ -33,6 +33,7 @@ endef
 define Package/pciutils/postinst
 #!/bin/sh
 $${IPKG_INSTROOT}/usr/sbin/update-pciids.sh
+exit 0
 endef
 
 MAKE_FLAGS += \