[packages] Various Makefile cleanups.
[openwrt/svn-archive/archive.git] / utils / pciutils / Makefile
index d20f2f56ae33a6a0cb61784f54f665fc8c86bf4a..a9e367fe39b5430320cbf98a717e9e6ec38cd499 100644 (file)
@@ -1,21 +1,20 @@
 #
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2007-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=pciutils
-PKG_VERSION:=2.2.9
+PKG_VERSION:=3.1.2
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=http://www.kernel.org/pub/software/utils/pciutils/ \
+PKG_SOURCE_URL:=@KERNEL/software/utils/pciutils \
        ftp://atrey.karlin.mff.cuni.cz/pub/linux/pci
-PKG_MD5SUM:=cec05e7785497c5e19da2f114b934ffd
+PKG_MD5SUM:=46387fd7a18c33fbb5311fdb3ab9ea12
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -34,6 +33,7 @@ endef
 define Package/pciutils/postinst
 #!/bin/sh
 $${IPKG_INSTROOT}/usr/sbin/update-pciids.sh
+exit 0
 endef
 
 MAKE_FLAGS += \