DESCRIPTION:= is obselete
[openwrt/svn-archive/archive.git] / utils / pwgen / Makefile
index a004019bdba307341b34cb186fdab1785a118a22..cf0e0d87fa72f9907c58bc8ddb86335d59e7d3be 100644 (file)
@@ -25,18 +25,20 @@ define Package/pwgen
   SECTION:=utils
   CATEGORY:=Utilities
   TITLE:=Automatic Password generator
-  DESCRIPTION:=\
-       pwgen generates random, meaningless but pronounceable passwords. \\\
-       These passwords contain either only lowercase letters, or upper \\\
-       and lower case mixed, or digits thrown in. \\\
-       Uppercase letters and digits are placed in a way that eases \\\
-       remembering their position when memorizing only the word. \\\
-       \\\
-       E.g. to generate a WPA preshared-key do: \\\
-       pwgen -c -n -s 63 1
   URL:=http://sourceforge.net/projects/pwgen/
 endef
 
+define Package/pwgen/description
+       pwgen generates random, meaningless but pronounceable passwords. 
+       These passwords contain either only lowercase letters, or upper 
+       and lower case mixed, or digits thrown in. 
+       Uppercase letters and digits are placed in a way that eases 
+       remembering their position when memorizing only the word. 
+       
+       E.g. to generate a WPA preshared-key do: 
+       pwgen -c -n -s 63 1
+endef
+
 # uses GNU configure
 
 define Package/pwgen/install