rdiff-backup: move to the utils section (patch by edgar soldin)
[openwrt/svn-archive/archive.git] / utils / rdiff-backup / Makefile
index ebf84b1d133bd6c11c2110359ad9571e00963aa5..ddbac0c08ac8dd982a44ade36c5b3e88042e7db4 100644 (file)
@@ -1,20 +1,19 @@
 #
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
  
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=rdiff-backup
-PKG_VERSION:=1.0.5
+PKG_VERSION:=1.2.8
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://savannah.nongnu.org/download/rdiff-backup/
-PKG_MD5SUM:=fa2a165fa07a94be52c52e3545bc7758
+PKG_MD5SUM:=1a94dc537fcf74d6a3a80bd27808e77b
 
 PKG_BUILD_DEPENDS:=python
 
@@ -22,12 +21,12 @@ include $(INCLUDE_DIR)/package.mk
 -include $(if $(DUMP),,$(STAGING_DIR)/mk/python-package.mk)
 
 define Package/rdiff-backup
-  SUBMENU:=Python
-  SECTION:=lang
-  CATEGORY:=Languages
+  SUBMENU:=backup
+  SECTION:=utils
+  CATEGORY:=Utilities
   TITLE:=Incremental backup utility
   URL:=http://www.nongnu.org/rdiff-backup
-  DEPENDS:=+python-mini +librsync +libpopt
+  DEPENDS:=+python-mini +librsync +libpopt +openssl-util
 endef
 
 define Package/rdiff-backup/description