Change the name to match patch convention
[openwrt/svn-archive/archive.git] / utils / rsync / Makefile
index 6b4f72966b65717c905833279d243bc425abb246..8e242ad41db169ce68b57870b48a432af583dfcd 100644 (file)
@@ -46,7 +46,7 @@ define Build/Compile
 endef
 
 define Package/rsync/install
-       install -d -m0755 $(1)/usr/bin
+       $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/rsync $(1)/usr/bin/
 endef