packages/utils: add cksfv package
[openwrt/svn-archive/archive.git] / utils / setpwc / Makefile
index d795ec0a992c8ce5aeee9692301d20b6277332f1..f19e45e5e1e75f30588c080e1c5cd353b9257db0 100644 (file)
@@ -4,20 +4,16 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=setpwc
-PKG_VERSION:=1.0
+PKG_VERSION:=1.2
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tgz
 PKG_SOURCE_URL:=http://www.vanheusden.com/setpwc/
-PKG_MD5SUM:=a125d76f630c4aab940df5912f161965
-PKG_CAT:=zcat
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
+PKG_MD5SUM:=1bc721cdfcbac24027e2afc93685d29f
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -28,6 +24,10 @@ define Package/setpwc
   URL:=http://www.vanheusden.com/setpwc/
 endef
 
+define Package/setpwc/description
+       With setpwc you can set and list various settings of Philips (and
+       compatibles) WebCams with the 'PWC chipset'.
+endef
 
 define Build/Compile           
        $(TARGET_CC) $(TARGET_CFLAGS) -DVERSION=\"$(PKG_VERSION)\" -o $(PKG_BUILD_DIR)/setpwc $(PKG_BUILD_DIR)/setpwc.c