[package] update loop-aes to 3.2h (#6277)
[openwrt/svn-archive/archive.git] / utils / setserial / Makefile
index 6e96d92d589f484675e72e5214ba563261dce07a..bf0b96c440e7a365f9be9c2158bf42674a47b732 100644 (file)
@@ -1,10 +1,9 @@
-# 
-# Copyright (C) 2006 OpenWrt.org
+#
+# Copyright (C) 2006-2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -15,9 +14,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/setserial
 PKG_MD5SUM:=c4867d72c41564318e0107745eb7a0f2
-PKG_CAT:=zcat
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -26,6 +22,7 @@ define Package/setserial
   CATEGORY:=Utilities
   TITLE:=Serial port configuration utility
   URL:=http://setserial.sourceforge.net/
+  SUBMENU:=terminal
 endef
 
 define Package/setserial/description
@@ -40,7 +37,7 @@ endef
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               all
+               setserial
 endef
 
 define Package/setserial/install