packages: add missing conffiles define
[openwrt/svn-archive/archive.git] / utils / smartmontools / Makefile
index 4f909612c86fb0b7764c0ad9eb9506ccea98fa45..1711b917814a299ef6c853e28e17b0d1e259cacb 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=smartmontools
 PKG_VERSION:=5.40
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/smartmontools
@@ -84,5 +84,9 @@ define Package/smartd/install
        $(INSTALL_BIN) ./files/smartd.init $(1)/etc/init.d/smartd
 endef
 
+define Package/smartd/conffiles
+/etc/smartd.conf
+endef
+
 $(eval $(call BuildPackage,smartmontools))
 $(eval $(call BuildPackage,smartd))