add quotes to TARGET_CC and TARGET_CROSS to help with distcc and ccache
[openwrt/svn-archive/archive.git] / utils / strace / Makefile
index 02a1b51c6091c91fa9bed43154d52735449bce1f..9c297fdac5c23e9f455944111fe869f412b1c8c0 100644 (file)
@@ -62,7 +62,7 @@ endef
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               CC=$(TARGET_CC)
+               CC="$(TARGET_CC)"
 endef
 
 define Package/strace/install