[package] update stress to 1.0.2 (#6451)
[openwrt/svn-archive/archive.git] / utils / stress / Makefile
index d7d6438644670722d365a9e2cd02aa45fbd184b9..fe5f9f93f5e51dbbfc97a8a24a747bc315939eae 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,12 +8,14 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=stress
-PKG_VERSION:=1.0.1
+PKG_VERSION:=1.0.2
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://weather.ou.edu/~apw/projects/stress/
-PKG_MD5SUM:=9e8a4a4f687567f40de5bb34c86e1bfe
+PKG_MD5SUM:=ad53eb802150bda8f898be9ebf3b4b36
+
+PKG_INSTALL:=1
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -38,7 +40,7 @@ MAKE_FLAGS += \
 
 define Package/stress/install
        $(INSTALL_DIR) $(1)/usr/bin
-       $(INSTALL_BIN) $(PKG_BUILD_DIR)/src/stress $(1)/usr/bin
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/stress $(1)/usr/bin
 endef
 
 $(eval $(call BuildPackage,stress))