packages: Use $(CP) instead of $(INSTALL_BIN) for binaries.
[openwrt/svn-archive/archive.git] / utils / unzip / Makefile
index 4e7244aa8f59bd4ed016a899ba9057db7d81b3d7..ed338dcc054989d619f01c404389feeafbb901df 100644 (file)
@@ -53,7 +53,7 @@ endef
 
 define Package/unzip/install   
        $(INSTALL_DIR) $(1)/usr/bin/
-       $(CP) $(PKG_INSTALL_DIR)/usr/bin/* $(1)/usr/bin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/* $(1)/usr/bin/
 endef
 
 $(eval $(call BuildPackage,unzip))