Rename patches to match conventions, second round; *ouch*
[openwrt/svn-archive/archive.git] / utils / vim / Makefile
index aee09ffc043f4673c0826245b5916413b603ed26..0016d27bf626e477b453f6354fb17eaf3db67c27 100644 (file)
@@ -42,9 +42,9 @@ define Build/Configure
 endef
 
 define Package/vim/install     
-       install -d -m0755 $(1)/usr/bin
+       $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_BUILD_DIR)/src/$(PKG_NAME) $(1)/usr/bin/
-       install -d -m0755 $(1)/usr/share/vim
+       $(INSTALL_DIR) $(1)/usr/share/vim
        $(CP) ./files/vimrc $(1)/usr/share/vim/
 endef