[batman-adv] batctl replaces battool for testing / debugging / configuration
[openwrt/svn-archive/archive.git] / utils / wx200d / Makefile
index 6dde919b2f8d5625f893d7bf247379a08eab1a42..aca985dc1ef553e5273f625bfe0e9f55a5d496b7 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -15,10 +14,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/wx200d
 PKG_MD5SUM:=0f90c099dddcdd46ac568d707822ec4c
-PKG_CAT:=zcat
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
-PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -27,13 +22,15 @@ define Package/wx200d
   CATEGORY:=Utilities
   DEPENDS:=+libpq
   TITLE:=weather station data collector
-  DESCRIPTION:=\
-       wx200d is a weather station data collector and server daemon \\\
-       for the WX200, WM918, WMR918 and WMR968 weather station \\\
-       hardware.
   URL:=http://wx200d.sourceforge.net/
 endef
 
+define Package/wx200d/description
+       wx200d is a weather station data collector and server daemon 
+       for the WX200, WM918, WMR918 and WMR968 weather station 
+       hardware.
+endef
+
 # uses GNU configure
 
 define Build/Compile