glib2 now needs the dev package from glib 2.0 installed on the host,
authorMartin Janitschke <noeoeh@web.de>
Mon, 6 Aug 2007 23:10:20 +0000 (23:10 +0000)
committerMartin Janitschke <noeoeh@web.de>
Mon, 6 Aug 2007 23:10:20 +0000 (23:10 +0000)
commit9095418b70dc1b05e894661ffe316c7db8e46fc9
tree4f044dea31e6f4b561687e057e3c31666da71d8d
parent143458c9d5870ff1cf232ae37b978dc7a2a510aa
glib2 now needs the dev package from glib 2.0 installed on the host,
thanks to sn9 for coming up with the problem :). nuke the patch
which hide the problem.

SVN-Revision: 8361
libs/glib2/Makefile
libs/glib2/patches/001-no_glib_marshal.patch [deleted file]