cyassl: version bump to 3.4.6
authorHauke Mehrtens <hauke@hauke-m.de>
Fri, 3 Jul 2015 23:20:01 +0000 (23:20 +0000)
committerHauke Mehrtens <hauke@hauke-m.de>
Fri, 3 Jul 2015 23:20:01 +0000 (23:20 +0000)
commitb52f56997b0ab907ae32854be0635add890896b0
tree03dbc514b8c2e06c4c00ac4933da8e25d4285c54
parent4e76b4ccb037dbd53082d6980ab82cf09c69644a
cyassl: version bump to 3.4.6

This patch introduces a new build error into coova-chilli, but
coova-chilli already fails to build even without it anyway. CyaSSL is
now called wolfSSL, and all the API's have been renamed, and
backward-compatibility headers added.

Signed-off-by: Daniel Gimpelevich <daniel@gimpelevich.san-francisco.ca.us>
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
SVN-Revision: 46167
package/libs/cyassl/Makefile
package/libs/cyassl/patches/200-SSL_accept-handle-hello-garbage.patch
package/libs/cyassl/patches/300-SSL_set_tlsext_host_name.patch
package/libs/cyassl/patches/400-additional_compatibility.patch [new file with mode: 0644]