Remove LINUX_2_6 dependency from qc-usb
authorFelix Fietkau <nbd@openwrt.org>
Sun, 6 Jan 2008 02:12:37 +0000 (02:12 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 6 Jan 2008 02:12:37 +0000 (02:12 +0000)
commitb5a99a6e18f75424308514d8e168b692aaccb90b
treeb26d95c62e6ca8d486e6f786414f4acc2737bc48
parent495b3c90434448abe478bce9034f54cd13b6c1f0
Remove LINUX_2_6 dependency from qc-usb

This patch removes LINUX_2_6 dependency from qc-usb for those of us who
still have broadcom chipsets as qc-usb works fine on LINUX_2_4 too. This
compiles with both 2.4 and 2.6 kernels selected, and although i do not
have a Kamikaze svn system, the same changes (albeit without the new
package name changes in svn vs 7.09) work fine on my running 2.4 system
with a Quickcam Express card (older model).

Signed-off-by: Misha Koshelev <mk144210 at bcm dot edu>
SVN-Revision: 10123
package/qc-usb/Makefile