[package] update cups to 1.4.4
authorFlorian Fainelli <florian@openwrt.org>
Sun, 21 Nov 2010 22:01:15 +0000 (22:01 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sun, 21 Nov 2010 22:01:15 +0000 (22:01 +0000)
commitbd492df6fcfaf43d90352a7e822c6e5b2bf07289
tree64811f5a9b3c7a7d56c745cb36974216de8eac1e
parent2d470338ba15ae945c7631c3259be8962dd37978
[package] update cups to 1.4.4

Update CUPS to current 1.4.4:
"CUPS 1.4.4 fixes several security, scheduler, printing, and conformance
issues."

Also remove PKG_BUILD_DEPENDS, since zlib is already a normal dependency.

Signed-off-by: Jonas Gorski <jonas.gorski+openwrt@gmail.com>
SVN-Revision: 24067
net/cups/Makefile