targets using 2.6.32 should use the latest release
authorImre Kaloz <kaloz@openwrt.org>
Mon, 11 Jan 2010 09:16:40 +0000 (09:16 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Mon, 11 Jan 2010 09:16:40 +0000 (09:16 +0000)
SVN-Revision: 19101

target/linux/omap35xx/Makefile
target/linux/xburst/Makefile

index 2487887..2ccfc1a 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=TI OMAP35xx
 FEATURES:=broken
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.32-rc5
+LINUX_VERSION:=2.6.32.3
 KERNELNAME:="uImage"
 
 DEVICE_TYPE=developerboard
index 7043be0..61b42af 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=xburst
 BOARDNAME:=XBurst JZ47x0
 FEATURES:=jffs2 tgz ubifs
 
-LINUX_VERSION:=2.6.32
+LINUX_VERSION:=2.6.32.3
 
 DEVICE_TYPE=other