fix cups rebuild broken by [2336]
authorNicolas Thill <nico@openwrt.org>
Sat, 5 Nov 2005 20:07:44 +0000 (20:07 +0000)
committerNicolas Thill <nico@openwrt.org>
Sat, 5 Nov 2005 20:07:44 +0000 (20:07 +0000)
SVN-Revision: 2339

openwrt/package/cups/Makefile

index 0644164629ca9d3386a5503e2aad64b36511aeee..8ffa8665fb2a88ae49ea0e61ddbd1104f410cdc7 100644 (file)
@@ -71,6 +71,7 @@ $(PKG_BUILD_DIR)/.built:
        touch $@
 
 $(IPKG_CUPS):
        touch $@
 
 $(IPKG_CUPS):
+       rm -rf $(IDIR_CUPS)/etc/cups
        install -d -m0755 $(IDIR_CUPS)/etc/cups
        cp -fpR $(PKG_INSTALL_DIR)/etc/cups/* $(IDIR_CUPS)/etc/cups/
        rm -rf $(IDIR_CUPS)/etc/cups/certs
        install -d -m0755 $(IDIR_CUPS)/etc/cups
        cp -fpR $(PKG_INSTALL_DIR)/etc/cups/* $(IDIR_CUPS)/etc/cups/
        rm -rf $(IDIR_CUPS)/etc/cups/certs