[etrax] update zImage location
authorAndy Boyett <agb@openwrt.org>
Sat, 20 Jun 2009 06:52:24 +0000 (06:52 +0000)
committerAndy Boyett <agb@openwrt.org>
Sat, 20 Jun 2009 06:52:24 +0000 (06:52 +0000)
SVN-Revision: 16521

target/linux/etrax/image/Makefile

index 44856ca4d9722995bf3583523e01272e52a6cbc1..43ab5bfacf58023eb18d13439a1634c7321e6558 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -13,7 +13,7 @@ define Image/BuildKernel
 endef
 
 define Image/Prepare
 endef
 
 define Image/Prepare
-       cp $(LINUX_DIR)/arch/cris/arch-v10/boot/zImage $(KDIR)/vmlinuz
+       cp $(LINUX_DIR)/arch/cris/boot/zImage $(KDIR)/vmlinuz
        $(MAKE) -C e100boot compile
        $(MAKE) -C mkfimage compile
        $(INSTALL_BIN) ./boot_linux $(BIN_DIR)
        $(MAKE) -C e100boot compile
        $(MAKE) -C mkfimage compile
        $(INSTALL_BIN) ./boot_linux $(BIN_DIR)