Remove ssb headers from mac80211 to avoid conflict with in-kernel ones
authorPeter Denison <openwrt@marshadder.org>
Fri, 13 Jun 2008 21:05:26 +0000 (21:05 +0000)
committerPeter Denison <openwrt@marshadder.org>
Fri, 13 Jun 2008 21:05:26 +0000 (21:05 +0000)
SVN-Revision: 11462

package/mac80211/Makefile

index eb0986414436c867091acacdd128e81f8455dc35..8da0c1d38f59845ef6f7dae834b20088294fe1f1 100644 (file)
@@ -176,6 +176,7 @@ define Build/Prepare
        $(if $(QUILT),touch $(PKG_BUILD_DIR)/.quilt_used)
        unzip -jod $(PKG_BUILD_DIR) $(DL_DIR)/$(RT61FW)
        unzip -jod $(PKG_BUILD_DIR) $(DL_DIR)/$(RT71FW)
+       rm -rf $(PKG_BUILD_DIR)/include/linux/ssb
 endef
 
 ifneq ($(CONFIG_PACKAGE_kmod-mac80211),)