add maintainer to package metadata
authorFelix Fietkau <nbd@openwrt.org>
Sat, 13 Jan 2007 14:09:48 +0000 (14:09 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 13 Jan 2007 14:09:48 +0000 (14:09 +0000)
SVN-Revision: 6089

include/package.mk

index ffab228aae783abdf10a875146e5ff1c24b85a33..97f82b9657cbce22a8522a235d1a5c459e395649 100644 (file)
@@ -180,6 +180,7 @@ define BuildPackage
        echo "Build-Depends: $(PKG_BUILDDEP)"; \
        echo "Category: $(CATEGORY)"; \
        echo "Title: $(TITLE)"; \
+       echo "Maintainer: $(MAINTAINER)"; \
        if isset $(call shvar,Package/$(1)/description); then \
                echo -n "Description: "; \
                getvar $(call shvar,Package/$(1)/description); \