[Packages] net/wifidog:
authorOliver Ertl <oliver@ertl-net.net>
Wed, 6 Feb 2008 17:11:12 +0000 (17:11 +0000)
committerOliver Ertl <oliver@ertl-net.net>
Wed, 6 Feb 2008 17:11:12 +0000 (17:11 +0000)
 * Update 1.1.3_rc1 to 1.1.4 (closes: #3114)
 * Makefile cleanup

SVN-Revision: 10407

net/wifidog/Makefile

index a74890214feb6c4b4001b5861a61662d6cd78f6c..9fdc0feb91cb8bd77604c44595c104faf06387ea 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006,2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,15 +9,14 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=wifidog
-PKG_VERSION:=1.1.3_rc1
+PKG_VERSION:=1.1.4
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:= @SF/$(PKG_NAME)
-PKG_MD5SUM:=2df210852bace3eb740f9344b843f6c3
+PKG_MD5SUM:=daa4f492dd6acafe0a7127d07633aca5
 
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
-PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
+PKG_FIXUP = libtool
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -25,7 +24,7 @@ define Package/wifidog
   SUBMENU:=Captive Portals
   SECTION:=net
   CATEGORY:=Network
-  DEPENDS:=+iptables-mod-extra +iptables-mod-ipopt +iptables-mod-nat +libgcc +libpthread
+  DEPENDS:=+iptables-mod-extra +iptables-mod-ipopt +iptables-mod-nat +libpthread
   TITLE:=A wireless captive portal solution
   URL:=http://www.wifidog.org
 endef