update wpa_supplicant to v0.4.9,
authorNicolas Thill <nico@openwrt.org>
Mon, 8 May 2006 16:07:06 +0000 (16:07 +0000)
committerNicolas Thill <nico@openwrt.org>
Mon, 8 May 2006 16:07:06 +0000 (16:07 +0000)
add dependency on madwifi-ng (needed to build).

SVN-Revision: 3740

openwrt/package/wpa_supplicant/Config.in
openwrt/package/wpa_supplicant/Makefile

index 00a756b..bac4e46 100644 (file)
@@ -2,6 +2,7 @@ config BR2_PACKAGE_WPA_SUPPLICANT
        prompt "wpa_supplicant.................... WPA Supplicant with support for WPA and WPA2"
        tristate
        default m if CONFIG_DEVEL
+       select BR2_PACKAGE_KMOD_MADWIFI
        select BR2_PACKAGE_LIBOPENSSL
        help
          WPA Supplicant with support for WPA and WPA2 (IEEE 802.11i / RSN).
index b1a9bd1..4427696 100644 (file)
@@ -3,9 +3,9 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=wpa_supplicant
-PKG_VERSION:=0.4.7
+PKG_VERSION:=0.4.9
 PKG_RELEASE:=1
-PKG_MD5SUM:=1345730f15d5f93f2f083096ddc903eb
+PKG_MD5SUM:=98498c152cbfc388c306fd9bbf7d57d4
 
 PKG_SOURCE_URL:=http://hostap.epitest.fi/releases/
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz