digitemp-usb contained the wrong binary. fixed it.
authorMarkus Wigge <mwigge@marcant.net>
Thu, 19 Nov 2009 14:52:12 +0000 (14:52 +0000)
committerMarkus Wigge <mwigge@marcant.net>
Thu, 19 Nov 2009 14:52:12 +0000 (14:52 +0000)
SVN-Revision: 18453

utils/digitemp/Makefile

index d5ca41ff05886373e2cecee5b1c3cf3de3250ad5..be593dd50ef9d95f55c4ef8a80843743da9b3f79 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=digitemp
 PKG_VERSION:=3.6.0
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.digitemp.com/software/linux
@@ -76,7 +76,7 @@ endef
 
 define Package/digitemp-usb/install    
        mkdir -p $(1)/usr/bin/
-       $(CP) $(PKG_BUILD_DIR)/digitemp_DS9097 $(1)/usr/bin/
+       $(CP) $(PKG_BUILD_DIR)/digitemp_DS2490 $(1)/usr/bin/
 endef
 
 $(eval $(call BuildPackage,digitemp))