Remove references to old IDIR_*
authorFlorian Fainelli <florian@openwrt.org>
Tue, 8 Aug 2006 08:51:13 +0000 (08:51 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Tue, 8 Aug 2006 08:51:13 +0000 (08:51 +0000)
SVN-Revision: 4519

lang/sablevm-classpath/Makefile

index 6b2e58eb56b4e853a8cfb3abc872a5ea0452a3f4..46627a8fe58b8ca0b95f086dd6eb81fd3c22cc44 100644 (file)
@@ -67,22 +67,22 @@ define Build/Compile
 endef
 
 define Package/libsablevm-classpath/install    
-       install -d -m0755 $(IDIR_LIBSABLEVM_CLASSPATH)/usr/lib/sablevm-classpath
-       $(CP) $(PKG_INSTALL_DIR)/usr/lib/sablevm-classpath/libjava*.so $(IDIR_LIBSABLEVM_CLASSPATH)/usr/lib/sablevm-classpath/
-       install -d -m0755 $(IDIR_LIBSABLEVM_CLASSPATH)/usr/lib/security
-       $(CP) $(PKG_INSTALL_DIR)/usr/lib/security/classpath.security $(IDIR_LIBSABLEVM_CLASSPATH)/usr/lib/security/
+       install -d -m0755 $(1)/usr/lib/sablevm-classpath
+       $(CP) $(PKG_INSTALL_DIR)/usr/lib/sablevm-classpath/libjava*.so $(1)/usr/lib/sablevm-classpath/
+       install -d -m0755 $(1)/usr/lib/security
+       $(CP) $(PKG_INSTALL_DIR)/usr/lib/security/classpath.security $(1)/usr/lib/security/
 endef
 
 define Package/sablevm-classpath-full/install  
-       install -d -m0755 $(IDIR_SABLEVM_CLASSPATH_FULL)/usr/share/sablevm-classpath
+       install -d -m0755 $(1)/usr/share/sablevm-classpath
        $(CP) $(PKG_INSTALL_DIR)/usr/share/sablevm-classpath/{libclasspath,resources}.jar \
-               $(IDIR_SABLEVM_CLASSPATH_FULL)/usr/share/sablevm-classpath/
+               $(1)/usr/share/sablevm-classpath/
 endef
        
 define Package/sablevm-classpath-mini/install  
-       install -d -m0755 $(IDIR_SABLEVM_CLASSPATH_MINI)/usr/share/sablevm-classpath
+       install -d -m0755 $(1)/usr/share/sablevm-classpath
        install -m0755 $(PKG_BUILD_DIR)/lib/mini.jar \
-               $(IDIR_SABLEVM_CLASSPATH_MINI)/usr/share/sablevm-classpath/libclasspath.jar
+               $(1)/usr/share/sablevm-classpath/libclasspath.jar
 endef
 
 $(eval $(call BuildPackage,libsablevm-classpath))