update kernels to 2.6.32.25 and 2.6.35.8
authorImre Kaloz <kaloz@openwrt.org>
Thu, 4 Nov 2010 09:01:08 +0000 (09:01 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Thu, 4 Nov 2010 09:01:08 +0000 (09:01 +0000)
SVN-Revision: 23851

25 files changed:
include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar7/Makefile
target/linux/ar71xx/Makefile
target/linux/at91/Makefile
target/linux/atheros/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/brcm63xx/Makefile
target/linux/cobalt/Makefile
target/linux/etrax/Makefile
target/linux/gemini/Makefile
target/linux/iop32x/Makefile
target/linux/ixp4xx/Makefile
target/linux/kirkwood/Makefile
target/linux/malta/Makefile
target/linux/omap35xx/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/pxa/Makefile
target/linux/rb532/Makefile
target/linux/rdc/Makefile
target/linux/sibyte/Makefile
target/linux/uml/Makefile
target/linux/x86/Makefile

index 4522444c93860b7635258950b4ed6e8ef841afa3..bdfa92dea5f231dee89ec26e353ab2c4fcbff3b5 100644 (file)
@@ -11,8 +11,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.31.14)
   LINUX_KERNEL_MD5SUM:=3e7feb224197d8e174a90dd3759979fd
 endif
 ifeq ($(LINUX_VERSION),2.6.31.14)
   LINUX_KERNEL_MD5SUM:=3e7feb224197d8e174a90dd3759979fd
 endif
-ifeq ($(LINUX_VERSION),2.6.32.24)
-  LINUX_KERNEL_MD5SUM:=bcd2f2b3d6974a9232b9becee8196634
+ifeq ($(LINUX_VERSION),2.6.32.25)
+  LINUX_KERNEL_MD5SUM:=0d6ad4e7e387f56c5b5831beb97c0c1f
 endif
 ifeq ($(LINUX_VERSION),2.6.33.7)
   LINUX_KERNEL_MD5SUM:=2cea51deeaa0620a07d005ec3b148f06
 endif
 ifeq ($(LINUX_VERSION),2.6.33.7)
   LINUX_KERNEL_MD5SUM:=2cea51deeaa0620a07d005ec3b148f06
@@ -20,8 +20,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.34.7)
   LINUX_KERNEL_MD5SUM:=8964e26120e84844998a673464a980ea
 endif
 ifeq ($(LINUX_VERSION),2.6.34.7)
   LINUX_KERNEL_MD5SUM:=8964e26120e84844998a673464a980ea
 endif
-ifeq ($(LINUX_VERSION),2.6.35.7)
-  LINUX_KERNEL_MD5SUM:=f741879bcd3a5366a1bbe0ad5cdb7935
+ifeq ($(LINUX_VERSION),2.6.35.8)
+  LINUX_KERNEL_MD5SUM:=10ccef307e81fb405b01457f312a8c66
 endif
 ifeq ($(LINUX_VERSION),2.6.36)
   LINUX_KERNEL_MD5SUM:=61f3739a73afb6914cb007f37fb09b62
 endif
 ifeq ($(LINUX_VERSION),2.6.36)
   LINUX_KERNEL_MD5SUM:=61f3739a73afb6914cb007f37fb09b62
index f7ca62225d27f9436f2eeb5bf1cd0f2563c6adbe..0c319a949bfbac5ada5c988da530b1a97ed92eec 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 SUBTARGETS:=router_le router_be
 INITRAMFS_EXTRA_FILES:=
 
 SUBTARGETS:=router_le router_be
 INITRAMFS_EXTRA_FILES:=
 
index 9ecac5a8eb34db68ecef171bc082fa757e1d918f..40d162112cb357c21d9153d59bbb5f0ffa983187 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 8eecd94d723482c6fafb152c2c2c368b1ed0acba..38fa8ff7df05ec70aa87167ab2ae533e1c459a0a 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 SUBTARGETS:=generic nand
 
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 SUBTARGETS:=generic nand
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 46cc78429b20c0e00601ed09145f574be57ed2f9..d2308f376c1a532dd3bd272fcf58a8dca5987474 100644 (file)
@@ -13,7 +13,7 @@ BOARDNAME:=Atmel AT91
 FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -march=armv5te -mtune=arm926ej-s -funit-at-a-time
 
 FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -march=armv5te -mtune=arm926ej-s -funit-at-a-time
 
-LINUX_VERSION:=2.6.35.7
+LINUX_VERSION:=2.6.35.8
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index 67417a091411fce587f4ac450e961ae279a298f7..6e29fd7d98b819c534a86d36fd4cf379e2b19060 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros AR231x/AR5312
 FEATURES:=squashfs jffs2
 
 BOARDNAME:=Atheros AR231x/AR5312
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 87fd74005d53fee6cd192600f92dd50f94337a10..b4272157433db687e170450de990ba312f7b36f7 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
-LINUX_VERSION:=2.6.35.7
+LINUX_VERSION:=2.6.35.8
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini yamonenv
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini yamonenv
index da250078a6de6e494f577676f0c398aef31c7e77..5e495c5b3fd0735906de2719794cfbe56e7972b3 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
 FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 9873db3382ff715df0fd61c08d6daceef441b0ae..49573ad562fb888cc6648866a165c21357f8f201 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=2.6.35.7
+LINUX_VERSION:=2.6.35.8
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 3082f4bde69bc28b6109b7289692562a28dc2ae6..0e7a8450021808282033983317ea8a9f51aeba11 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cobalt Microservers
 FEATURES:=targz pci ext2
 CFLAGS:=-O2 -pipe -mtune=r5000 -funit-at-a-time
 
 FEATURES:=targz pci ext2
 CFLAGS:=-O2 -pipe -mtune=r5000 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index ac039a0cdbe5018746ffe25e9979d336b59d694e..2e6ccdd8b1bf6fd19a126de5a7375b383d18f216 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=etrax
 MAINTAINER:=Claudio Mignanti <c.mignanti@gmail.com>
 BOARDNAME:=Axis ETRAX 100LX
 FEATURES:=squashfs jffs2 usb
 MAINTAINER:=Claudio Mignanti <c.mignanti@gmail.com>
 BOARDNAME:=Axis ETRAX 100LX
 FEATURES:=squashfs jffs2 usb
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index 4307f3288bc949e29724fa9fc19321a6cfa0442b..66e956b04f465b8c0100218391b824f8b808e03c 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 CFLAGS:=-Os -pipe -march=armv4 -mtune=arm9tdmi -funit-at-a-time
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
 CFLAGS:=-Os -pipe -march=armv4 -mtune=arm9tdmi -funit-at-a-time
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 9738b7c6f76f412cffec58df60caa63b0049efe6..4785ae6eba4a62f6d97baa6bd24b7be7a2cbed91 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IOP32x
 FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
 FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 6589f27ddfe6f53113a220b1bd8a9a55987ceb2b..2c5bb4fe1285a330d799107dced68bb3424115e5 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 SUBTARGETS=generic harddisk
 
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 8d2a7c25cc43c7645cdb6331f40ba654900d7c56..eaca1658baf13ebe5a22e995fa058000a01f84fb 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Marvell Kirkwood
 FEATURES:=targz usb jffs2
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
 FEATURES:=targz usb jffs2
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.35.7
+LINUX_VERSION:=2.6.35.8
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 5464833e58dcfd47fa814dc5334ba30029558e14..7ca1e4557c50101a635cb06b823bced5972c7cde 100644 (file)
@@ -12,7 +12,7 @@ CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 SUBTARGETS:=le be
 INITRAMFS_EXTRA_FILES:=
 
 SUBTARGETS:=le be
 INITRAMFS_EXTRA_FILES:=
 
-LINUX_VERSION:=2.6.35.7
+LINUX_VERSION:=2.6.35.8
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index c28c21b299977c1259a8117d1bc681df9bbf07f0..cb08bf24675ed8310fa110064b7b33f34c0545d0 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=TI OMAP35xx
 FEATURES:=broken
 SUBTARGETS=beagleboard gumstix
 
 FEATURES:=broken
 SUBTARGETS=beagleboard gumstix
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 KERNELNAME:="uImage"
 
 DEVICE_TYPE=developerboard
 KERNELNAME:="uImage"
 
 DEVICE_TYPE=developerboard
index e350e6a18d5dcdd163e0d60e727c4410c581186c..d1508a5de9dc28bbfc10d91599b885dc56f5a94e 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=405
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=405
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 2defe4440ec71f4452b34d0d08d797dad8ac961f..c2c4eb5912cb5a145836ca494d21f522b6859cd4 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=440
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=440
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 8edd1ec1c1a32bae49e1d3f28d585610e76f14be..8da585c5e35a291cdaa68009a86db9e851296bdc 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Marvell/Intel PXA2xx
 FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
 FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 7d73d60a301155f16c807ae5a1ccfc2bf73d9509..3a2afbe45354ebad586382a662842a8469b7c766 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci targz
 
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci targz
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-madwifi kmod-input-rb532
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-madwifi kmod-input-rb532
index b8adae28672902151fcd12e9c0d0ac344e12e3d2..be5936cfcc6d79d54e9d07aa610c3054a13a0318 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RDC 321x
 FEATURES:=squashfs jffs2 pci usb pcmcia
 CFLAGS:=-Os -pipe -march=i486 -mtune=i486 -funit-at-a-time
 
 FEATURES:=squashfs jffs2 pci usb pcmcia
 CFLAGS:=-Os -pipe -march=i486 -mtune=i486 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 6a29fdb001b6dbd88c5142cf07136812c9a84ea7..5b58ebe6c7f67b44412d70c543c12c885dae8670 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=fpu
 CFLAGS:=-Os -pipe -march=sb1 -funit-at-a-time
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
 CFLAGS:=-Os -pipe -march=sb1 -funit-at-a-time
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index dd3dc9722576461420ce74e20ebc41fe1b996093..40cb746f312e143aba0a66409085d041f769819c 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext2 audio
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
 FEATURES:=ext2 audio
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk
 
index 2b89b5cd0f0107f878522af864530b4bcba34cbc..3cbed95426c0219d639f040185f8228d2b9a263a 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk pcmcia targz
 SUBTARGETS=generic olpc xen_domu ep80579 net5501 kvm_guest geos
 
 FEATURES:=squashfs jffs2 ext2 vdi vmdk pcmcia targz
 SUBTARGETS=generic olpc xen_domu ep80579 net5501 kvm_guest geos
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
 
 include $(INCLUDE_DIR)/target.mk