oops, 2 typos missed from [8721]
authorNicolas Thill <nico@openwrt.org>
Sun, 9 Sep 2007 20:49:21 +0000 (20:49 +0000)
committerNicolas Thill <nico@openwrt.org>
Sun, 9 Sep 2007 20:49:21 +0000 (20:49 +0000)
SVN-Revision: 8722

package/kernel/modules/other.mk
package/kernel/modules/usb.mk

index 866d760f2b536ad0bcc3cd55e468ef759e0230be..781a05187619797c12d037eb7c9952443b91eb39 100644 (file)
@@ -294,7 +294,7 @@ define KernelPackage/bluetooth
        CONFIG_BLUEZ_RFCOMM \
        CONFIG_BLUEZ_BNEP \
        CONFIG_BLUEZ_HCIUART \
-       CONFIG_BLUEZ_HCIUSB
+       CONFIG_BLUEZ_HCIUSB \
        CONFIG_BT \
        CONFIG_BT_L2CAP \
        CONFIG_BT_SCO \
index 548c6ceccd0713faa71277789a3c33e10f2851a7..dfcaccd0a9ed5c58737f2780c99b109ea90db9ba 100644 (file)
@@ -177,7 +177,7 @@ define KernelPackage/usb-audio
   $(call usbdep,+kmod-soundcore)
   TITLE:=Support for audio devices
   KCONFIG:= \
-       CONFIG_USB_AUDIO
+       CONFIG_USB_AUDIO \
        CONFIG_SND_USB_AUDIO
 endef