Fix libshout compilation
authorFlorian Fainelli <florian@openwrt.org>
Sat, 12 Jul 2008 11:15:28 +0000 (11:15 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sat, 12 Jul 2008 11:15:28 +0000 (11:15 +0000)
SVN-Revision: 11784

libs/libshout/Makefile

index 895b750aae8e954fbb774631d9ce363efc2f75c8..45205f312d6f976977da3ecf2b1919811eb3e50f 100644 (file)
@@ -38,8 +38,8 @@ endef
 
 define Build/Configure
        $(call Build/Configure/Default, \
-               VORBIS_CFLAGS="$(STAGING_DIR)/usr/include/tremor"\
-               VORBIS_LIBS="$(STAGING_DIR)/usr/lib" \
+               VORBIS_CFLAGS="-I$(STAGING_DIR)/usr/include/tremor/"\
+               VORBIS_LIBS="-L$(STAGING_DIR)/usr/lib" \
                --enable-shared \
                --enable-static \
        )