build the transitional iptables-extra meta-package too (port of changeset:2558)
authorNicolas Thill <nico@openwrt.org>
Fri, 9 Dec 2005 11:35:06 +0000 (11:35 +0000)
committerNicolas Thill <nico@openwrt.org>
Fri, 9 Dec 2005 11:35:06 +0000 (11:35 +0000)
SVN-Revision: 2609

openwrt/package/iptables/Makefile

index aa76136f2150e80c2fd12912657def952d05d7ba..2715c31444a45d041f500c7623fa3b8e5d2bd6ab 100644 (file)
@@ -81,6 +81,9 @@ $(IPKG_IPTABLES):
        $(RSTRIP) $(IDIR_IPTABLES)
        $(IPKG_BUILD) $(IDIR_IPTABLES) $(PACKAGE_DIR)
 
        $(RSTRIP) $(IDIR_IPTABLES)
        $(IPKG_BUILD) $(IDIR_IPTABLES) $(PACKAGE_DIR)
 
+$(IPKG_IPTABLES_EXTRA):
+       $(IPKG_BUILD) $(IDIR_IPTABLES_EXTRA) $(PACKAGE_DIR)
+
 $(IPKG_IPTABLES_UTILS):
        install -d -m0755 $(IDIR_IPTABLES_UTILS)/usr/sbin
        cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/iptables-{save,restore} $(IDIR_IPTABLES_UTILS)/usr/sbin/
 $(IPKG_IPTABLES_UTILS):
        install -d -m0755 $(IDIR_IPTABLES_UTILS)/usr/sbin
        cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/iptables-{save,restore} $(IDIR_IPTABLES_UTILS)/usr/sbin/