be politically correct
authorImre Kaloz <kaloz@openwrt.org>
Mon, 28 Apr 2008 16:15:24 +0000 (16:15 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Mon, 28 Apr 2008 16:15:24 +0000 (16:15 +0000)
SVN-Revision: 10964

target/linux/at91/Makefile
target/linux/at91/image/Config.in
target/linux/avr32/image/Config.in

index 85bb4da49106b047223f77a85e037b0efd86fa96..87f156a43af066e0bb791cd4c54f942d51818901 100644 (file)
@@ -8,7 +8,7 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=arm
 BOARD:=at91
-BOARDNAME:=AT91
+BOARDNAME:=Atmel AT91
 FEATURES:=squashfs usb
 
 LINUX_VERSION:=2.6.21.5
index f6714c131920150fa93f680cee4bdaaa0026272b..b5a06f6bbe5ad9eda749827d10e83aa8e731cb43 100644 (file)
@@ -4,12 +4,12 @@ config AT91_DFBOOT
        default y
 
 config AT91_UBOOT
-       bool "Build u-boot loader"
+       bool "Build U-Boot bootloader"
        depends TARGET_at91
        default y
 
 config UBOOT_TARGET
-       string "U-Boot Board Configuration"
+       string "U-Boot target board"
        depends TARGET_at91
        depends AT91_UBOOT
        default "vlink"
index 39884686cf5a705431e6954334ede546bdff7406..bc5469e7a8e0a4d0e63080753ef18f4a819e438c 100644 (file)
@@ -1,10 +1,10 @@
 config AVR32_UBOOT
-       bool "Build u-boot loader"
+       bool "Build U-Boot bootloader"
        depends TARGET_avr32
        default n
 
 config AVR32_UBOOT_TARGET
-       string "U-Boot Board Configuration"
+       string "U-Boot target board"
        depends TARGET_avr32
        depends AVR32_UBOOT
        default "atngw100"