fix 6tunnel compile
authorFelix Fietkau <nbd@openwrt.org>
Thu, 1 Nov 2007 17:33:56 +0000 (17:33 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 1 Nov 2007 17:33:56 +0000 (17:33 +0000)
SVN-Revision: 9477

ipv6/6tunnel/Makefile

index be164585e0b774b3ee431b49d0abf467c421d178..31507514126d79cfe479e090cc115b130c28b7a8 100644 (file)
@@ -52,7 +52,7 @@ define Package/6tunnel/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/6tunnel $(1)/usr/sbin/
        $(INSTALL_DIR) $(1)/etc/config
-       $(INSTALL_DATA) ./files/6tunnel.config $(1)/etc/config/6tunnel
+       $(INSTALL_DATA) ./files/6tunnel.conf $(1)/etc/config/6tunnel
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/6tunnel.init $(1)/etc/init.d/6tunnel
 endef