add missing CONFIG_SPI_DEBUG symbol
authorNicolas Thill <nico@openwrt.org>
Wed, 24 Sep 2008 13:56:07 +0000 (13:56 +0000)
committerNicolas Thill <nico@openwrt.org>
Wed, 24 Sep 2008 13:56:07 +0000 (13:56 +0000)
SVN-Revision: 12683

target/linux/generic-2.6/config-2.6.23
target/linux/generic-2.6/config-2.6.24
target/linux/generic-2.6/config-2.6.25
target/linux/generic-2.6/config-2.6.26

index a217886..fc7b95c 100644 (file)
@@ -1393,6 +1393,7 @@ CONFIG_SOUND=m
 # CONFIG_SOUND_PRIME is not set
 # CONFIG_SPARSEMEM_MANUAL is not set
 # CONFIG_SPI is not set
+# CONFIG_SPI_DEBUG is not set
 # CONFIG_SPI_MASTER is not set
 # CONFIG_SPI_AT25 is not set
 # CONFIG_SPI_TLE62X0 is not set
index 201df22..16d7db3 100644 (file)
@@ -1435,6 +1435,7 @@ CONFIG_SOUND=m
 # CONFIG_SOUND_PRIME is not set
 # CONFIG_SPARSEMEM_MANUAL is not set
 # CONFIG_SPI is not set
+# CONFIG_SPI_DEBUG is not set
 # CONFIG_SPI_MASTER is not set
 # CONFIG_SPI_AT25 is not set
 # CONFIG_SPI_TLE62X0 is not set
index cba2e23..7476c06 100644 (file)
@@ -1479,6 +1479,7 @@ CONFIG_SOUND=m
 # CONFIG_SOUND_PRIME is not set
 # CONFIG_SPARSEMEM_MANUAL is not set
 # CONFIG_SPI is not set
+# CONFIG_SPI_DEBUG is not set
 # CONFIG_SPI_MASTER is not set
 # CONFIG_SPI_AT25 is not set
 # CONFIG_SPI_TLE62X0 is not set
index 3f2cdd7..7022a2f 100644 (file)
@@ -1510,6 +1510,7 @@ CONFIG_SOUND=m
 # CONFIG_SOUND_PRIME is not set
 # CONFIG_SPARSEMEM_MANUAL is not set
 # CONFIG_SPI is not set
+# CONFIG_SPI_DEBUG is not set
 # CONFIG_SPI_MASTER is not set
 # CONFIG_SPI_AT25 is not set
 # CONFIG_SPI_TLE62X0 is not set