kernel: bluetooth depends on crypto-hash
authorFelix Fietkau <nbd@openwrt.org>
Thu, 18 Jul 2013 17:26:21 +0000 (17:26 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 18 Jul 2013 17:26:21 +0000 (17:26 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 37410

package/kernel/linux/modules/other.mk

index 960d6fd80fba83449a8203f2b4c87f003f4177c1..1a1be403a235076297624fe0750a33b0d4f7504a 100644 (file)
@@ -13,7 +13,7 @@ WATCHDOG_DIR:=watchdog
 define KernelPackage/bluetooth
   SUBMENU:=$(OTHER_MENU)
   TITLE:=Bluetooth support
-  DEPENDS:=@USB_SUPPORT +kmod-usb-core
+  DEPENDS:=@USB_SUPPORT +kmod-usb-core +kmod-crypto-hash
   KCONFIG:= \
        CONFIG_BLUEZ \
        CONFIG_BLUEZ_L2CAP \