fix compile of glib2 based apps
authorFelix Fietkau <nbd@openwrt.org>
Mon, 14 Jan 2008 04:35:14 +0000 (04:35 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 14 Jan 2008 04:35:14 +0000 (04:35 +0000)
SVN-Revision: 10187

libs/glib2/Makefile

index b3c33bf2d6f40a42189a6847fb075ea1cb1f3c28..5737b063027d9feeba9a4e4c96d15cb5bac12796 100644 (file)
@@ -65,6 +65,7 @@ define Build/Configure
        );
 endef
 
+TARGET_LDFLAGS += -L$(TOOLCHAIN_DIR)/lib
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) DESTDIR="$(PKG_INSTALL_DIR)" all install
 endef