add missing install dir creation
authorNicolas Thill <nico@openwrt.org>
Thu, 6 Sep 2007 03:23:21 +0000 (03:23 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 6 Sep 2007 03:23:21 +0000 (03:23 +0000)
SVN-Revision: 8643

lang/egenix-mx/Makefile

index 2c8ff99073527fa695bbc563be4f44ac4b6fc833..72445b0cac133c92146b6a41fb35500b7d149406 100644 (file)
@@ -80,6 +80,7 @@ define Build/UninstallDev
 endef
 
 define PyPackage/egenix-mx/install
 endef
 
 define PyPackage/egenix-mx/install
+       $(INSTALL_DIR) $(1)$(PYTHON_PKG_DIR)
        $(CP) $(PKG_BUILD_DIR)/foo/mx $(1)$(PYTHON_PKG_DIR)/
        ln -sf  $(1)$(PYTHON_PKG_DIR)/mx/BeeBase/ExitFunctions.py \
                $(1)$(PYTHON_PKG_DIR)/mx/Misc/
        $(CP) $(PKG_BUILD_DIR)/foo/mx $(1)$(PYTHON_PKG_DIR)/
        ln -sf  $(1)$(PYTHON_PKG_DIR)/mx/BeeBase/ExitFunctions.py \
                $(1)$(PYTHON_PKG_DIR)/mx/Misc/