fix a typo that prevented host build specific variable exports from working
authorFelix Fietkau <nbd@openwrt.org>
Thu, 30 Apr 2009 14:15:45 +0000 (14:15 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 30 Apr 2009 14:15:45 +0000 (14:15 +0000)
SVN-Revision: 15512

include/host-build.mk

index e04cd08985c1f878602d7b539e8ebb68fecb7e0f..4bac6801470801d01728ab078dcc76a92e2bef11 100644 (file)
@@ -123,12 +123,12 @@ ifndef DUMP
        $(call Host/Prepare)
        touch $$@
 
-  $(call Host/Exports,$(STAMP_CONFIGURED))
+  $(call Host/Exports,$(HOST_STAMP_CONFIGURED))
   $(HOST_STAMP_CONFIGURED): $(HOST_STAMP_PREPARED)
        $(call Host/Configure)
        touch $$@
 
-  $(call Host/Exports,$(STAMP_BUILT))
+  $(call Host/Exports,$(HOST_STAMP_BUILT))
   $(HOST_STAMP_BUILT): $(HOST_STAMP_CONFIGURED)
        $(call Host/Compile)
        touch $$@