[package] hotplug2: mark /etc/hotplug2.rules as conffile
authorJo-Philipp Wich <jow@openwrt.org>
Tue, 5 Oct 2010 17:16:12 +0000 (17:16 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Tue, 5 Oct 2010 17:16:12 +0000 (17:16 +0000)
SVN-Revision: 23249

package/hotplug2/Makefile

index d02b435bdf6cd0bc4f590c4ae3cfdda45c5a44e3..898ec3073456249c044f1ec41ce8bacc649ef2df 100644 (file)
@@ -15,7 +15,7 @@ PKG_RELEASE:=2
 PKG_SOURCE_PROTO:=svn
 PKG_SOURCE_VERSION:=$(PKG_REV)
 PKG_SOURCE_SUBDIR:=hotplug2-$(PKG_VERSION)
 PKG_SOURCE_PROTO:=svn
 PKG_SOURCE_VERSION:=$(PKG_REV)
 PKG_SOURCE_SUBDIR:=hotplug2-$(PKG_VERSION)
-PKG_SOURCE_URL:=http://svn.nomi.cz/svn/isteve/hotplug2 
+PKG_SOURCE_URL:=http://svn.nomi.cz/svn/isteve/hotplug2
 PKG_SOURCE:=$(PKG_SOURCE_SUBDIR).tar.gz
 #PKG_SOURCE_URL:=http://isteve.bofh.cz/~isteve/hotplug2
 #PKG_MD5SUM:=ea2c01d027b4002e4e6b0ff266f51a51
 PKG_SOURCE:=$(PKG_SOURCE_SUBDIR).tar.gz
 #PKG_SOURCE_URL:=http://isteve.bofh.cz/~isteve/hotplug2
 #PKG_MD5SUM:=ea2c01d027b4002e4e6b0ff266f51a51
@@ -36,6 +36,10 @@ define Package/hotplug2/description
  This is an implementation of Hotplug2-1.0-beta
 endef
 
  This is an implementation of Hotplug2-1.0-beta
 endef
 
+define Package/hotplug2/conffiles
+/etc/hotplug2.rules
+endef
+
 MAKE_FLAGS += \
        COPTS="$(TARGET_CFLAGS)" \
        STATIC_WORKER="fork"
 MAKE_FLAGS += \
        COPTS="$(TARGET_CFLAGS)" \
        STATIC_WORKER="fork"